summaryrefslogtreecommitdiff
path: root/openwrt/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-30 17:09:06 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-30 17:09:06 +0000
commit3ace7fc64f7f7718c13767b4d48cbe8517025305 (patch)
tree90b903bea624eadff7923b2ed4c0bc1682090901 /openwrt/Makefile
parentbdae688d5cd365c80a85d20ca5151681b6b52636 (diff)
downloadmtk-20170518-3ace7fc64f7f7718c13767b4d48cbe8517025305.zip
mtk-20170518-3ace7fc64f7f7718c13767b4d48cbe8517025305.tar.gz
mtk-20170518-3ace7fc64f7f7718c13767b4d48cbe8517025305.tar.bz2
fix package/ and target/ targets
SVN-Revision: 3840
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index 96dd2e0..8a2e6bb 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -71,10 +71,10 @@ config-clean:
$(MAKE) -C scripts/config clean
package/%:
- $(MAKE) -C toolchain $(patsubst package/%,%,$@)
+ $(MAKE) -C package $(patsubst package/%,%,$@)
target/%:
- $(MAKE) -C toolchain $(patsubst target/%,%,$@)
+ $(MAKE) -C target $(patsubst target/%,%,$@)
toolchain/%:
$(MAKE) -C toolchain $(patsubst toolchain/%,%,$@)