summaryrefslogtreecommitdiff
path: root/openwrt/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-07-12 22:40:14 +0000
committerMike Baker <mbm@openwrt.org>2006-07-12 22:40:14 +0000
commit8567bc01e4792254b1c0a2b24bb8952a1948af78 (patch)
treece4181141a65556077c4b676431b93c5fcc412b3 /openwrt/Makefile
parent3a39b5c94d37d2219f9624499941b28809e9ca5f (diff)
downloadmtk-20170518-8567bc01e4792254b1c0a2b24bb8952a1948af78.zip
mtk-20170518-8567bc01e4792254b1c0a2b24bb8952a1948af78.tar.gz
mtk-20170518-8567bc01e4792254b1c0a2b24bb8952a1948af78.tar.bz2
clean up console output
SVN-Revision: 4130
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index 5c218f1..5b966b7 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -41,16 +41,16 @@ ifneq ($(shell ./scripts/timestamp.pl -p .pkginfo package Makefile),.pkginfo)
endif
.config.in: .pkginfo
- ./scripts/gen_menuconfig.pl < $< > $@ || rm -f $@
+ @./scripts/gen_menuconfig.pl < $< > $@ || rm -f $@
pkginfo-clean: FORCE
-rm -f .pkginfo .config.in
./scripts/config/mconf: .config.in
- $(MAKE) -C scripts/config all
+ @$(MAKE) -C scripts/config all
./scripts/config/conf: .config.in
- $(MAKE) -C scripts/config conf
+ @$(MAKE) -C scripts/config conf
config: ./scripts/config/conf FORCE
$< Config.in
@@ -79,7 +79,7 @@ toolchain/%: FORCE
.config: ./scripts/config/conf FORCE
@[ -f .config ] || $(NO_TRACE_MAKE) menuconfig
- $< -D .config Config.in >/dev/null 2>/dev/null
+ @$< -D .config Config.in &> /dev/null
download: .config FORCE
$(MAKE) toolchain/download