summaryrefslogtreecommitdiff
path: root/openwrt/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-31 14:32:17 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-31 14:32:17 +0000
commit7e04fed0e602b67026842fdc7ede04a61ac5c308 (patch)
tree5371413bdf22d877bf53ce91647093e1517b7b57 /openwrt/Makefile
parent0f0e7352b544482fa3c19f6881f7286ef0a46fef (diff)
downloadmtk-20170518-7e04fed0e602b67026842fdc7ede04a61ac5c308.zip
mtk-20170518-7e04fed0e602b67026842fdc7ede04a61ac5c308.tar.gz
mtk-20170518-7e04fed0e602b67026842fdc7ede04a61ac5c308.tar.bz2
kernel package cleanup, move madwifi from target/linux/package/ to package/, update to 0.9.0
SVN-Revision: 3860
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile10
1 files changed, 8 insertions, 2 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index b1bcf91..40b4efc 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -61,10 +61,16 @@ scripts/config/mconf: .config.in
scripts/config/conf: .config.in
$(MAKE) -C scripts/config conf
-menuconfig: scripts/config/mconf
+config: scripts/config/conf
$< Config.in
-config: scripts/config/conf
+defdconfig: scripts/config/conf
+ $< -d Config.in
+
+oldconfig: scripts/config/conf
+ $< -o Config.in
+
+menuconfig: scripts/config/mconf
$< Config.in
config-clean: