summaryrefslogtreecommitdiff
path: root/openwrt/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-06-23 22:46:07 +0000
committerMike Baker <mbm@openwrt.org>2006-06-23 22:46:07 +0000
commitb7efe798c86ff6716c1ba1cec39d3532859c5a89 (patch)
treea0ced423b478b91fbedc55b670627000ca604e6b /openwrt/Makefile
parent53349e67e39452ae4960288529377c44e3ff9c95 (diff)
downloadmtk-20170518-b7efe798c86ff6716c1ba1cec39d3532859c5a89.zip
mtk-20170518-b7efe798c86ff6716c1ba1cec39d3532859c5a89.tar.gz
mtk-20170518-b7efe798c86ff6716c1ba1cec39d3532859c5a89.tar.bz2
prevent verbose script from corrupting .pkginfo
SVN-Revision: 4067
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index a554a1d..10652c0 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -46,7 +46,7 @@ ifneq ($(shell ./scripts/timestamp.pl -p .pkginfo package Makefile),.pkginfo)
@echo Collecting package info...
@-for dir in package/*/; do \
echo Source-Makefile: $${dir}Makefile; \
- $(MAKE) --no-print-dir DUMP=1 -C $$dir 2>&- || true; \
+ $(NO_TRACE_MAKE) --no-print-dir DUMP=1 -C $$dir 2>&- || true; \
done > $@
endif