summaryrefslogtreecommitdiff
path: root/openwrt/include
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-06-27 00:35:46 +0000
committerMike Baker <mbm@openwrt.org>2006-06-27 00:35:46 +0000
commitd62e8a94859aba609ba944e6a5d33e14780177dc (patch)
tree9ce6adf1aada06cb0bf6a8f93ba4130fe2c75b74 /openwrt/include
parentf804d0ea1d131152acccd2a108c231fe07c4196c (diff)
downloadmtk-20170518-d62e8a94859aba609ba944e6a5d33e14780177dc.zip
mtk-20170518-d62e8a94859aba609ba944e6a5d33e14780177dc.tar.gz
mtk-20170518-d62e8a94859aba609ba944e6a5d33e14780177dc.tar.bz2
credit where credit is due
SVN-Revision: 4091
Diffstat (limited to 'openwrt/include')
-rw-r--r--openwrt/include/host-build.mk6
-rw-r--r--openwrt/include/image.mk6
-rw-r--r--openwrt/include/kernel-build.mk6
-rw-r--r--openwrt/include/kernel.mk6
-rw-r--r--openwrt/include/modules-2.4.mk6
-rw-r--r--openwrt/include/modules-2.6.mk6
-rw-r--r--openwrt/include/modules.mk6
-rw-r--r--openwrt/include/netfilter.mk6
-rw-r--r--openwrt/include/package.mk6
-rw-r--r--openwrt/include/target.mk6
-rw-r--r--openwrt/include/verbose.mk7
11 files changed, 66 insertions, 1 deletions
diff --git a/openwrt/include/host-build.mk b/openwrt/include/host-build.mk
index 0d103e2..43c8314 100644
--- a/openwrt/include/host-build.mk
+++ b/openwrt/include/host-build.mk
@@ -1,3 +1,9 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
ifneq ($(strip $(PKG_CAT)),)
ifeq ($(PKG_CAT),unzip)
UNPACK=unzip -d $(PKG_BUILD_DIR) $(DL_DIR)/$(PKG_SOURCE)
diff --git a/openwrt/include/image.mk b/openwrt/include/image.mk
index ca0d688..95accd6 100644
--- a/openwrt/include/image.mk
+++ b/openwrt/include/image.mk
@@ -1,3 +1,9 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
KDIR:=$(BUILD_DIR)/linux-$(KERNEL)-$(BOARD)
ifneq ($(CONFIG_BIG_ENDIAN),y)
diff --git a/openwrt/include/kernel-build.mk b/openwrt/include/kernel-build.mk
index 3a455a8..6fae4ac 100644
--- a/openwrt/include/kernel-build.mk
+++ b/openwrt/include/kernel-build.mk
@@ -1,3 +1,9 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
-include $(INCLUDE_DIR)/modules-$(KERNEL).mk
LINUX_SOURCE:=linux-$(LINUX_VERSION).tar.bz2
diff --git a/openwrt/include/kernel.mk b/openwrt/include/kernel.mk
index b40f65f..2c5d093 100644
--- a/openwrt/include/kernel.mk
+++ b/openwrt/include/kernel.mk
@@ -1,3 +1,9 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
ifeq ($(DUMP),1)
KERNEL:=<KERNEL>
BOARD:=<BOARD>
diff --git a/openwrt/include/modules-2.4.mk b/openwrt/include/modules-2.4.mk
index 325cf16..f8d966f 100644
--- a/openwrt/include/modules-2.4.mk
+++ b/openwrt/include/modules-2.4.mk
@@ -1,3 +1,9 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
include $(INCLUDE_DIR)/netfilter.mk
# Networking
diff --git a/openwrt/include/modules-2.6.mk b/openwrt/include/modules-2.6.mk
index 6e8a2de..c98e4ea 100644
--- a/openwrt/include/modules-2.6.mk
+++ b/openwrt/include/modules-2.6.mk
@@ -1,3 +1,9 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
NF_2_6:=1
include $(INCLUDE_DIR)/netfilter.mk
diff --git a/openwrt/include/modules.mk b/openwrt/include/modules.mk
index 026c4a6..d20fd41 100644
--- a/openwrt/include/modules.mk
+++ b/openwrt/include/modules.mk
@@ -1,3 +1,9 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
include $(TOPDIR)/include/kernel.mk
define KernelPackage/ide-core
diff --git a/openwrt/include/netfilter.mk b/openwrt/include/netfilter.mk
index 66cb747..236d4b2 100644
--- a/openwrt/include/netfilter.mk
+++ b/openwrt/include/netfilter.mk
@@ -1,3 +1,9 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
# $Id: netfilter.mk 2411 2005-11-11 03:41:43Z nico $
ifeq ($(NF_2_6),1)
diff --git a/openwrt/include/package.mk b/openwrt/include/package.mk
index 0996574..bf2376d 100644
--- a/openwrt/include/package.mk
+++ b/openwrt/include/package.mk
@@ -1,3 +1,9 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
ifneq ($(DUMP),)
all: dumpinfo
else
diff --git a/openwrt/include/target.mk b/openwrt/include/target.mk
index afdf5d8..5a87ab8 100644
--- a/openwrt/include/target.mk
+++ b/openwrt/include/target.mk
@@ -1,3 +1,9 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
define kernel_template
ifeq ($(CONFIG_LINUX_$(3)),y)
KERNEL:=$(1)
diff --git a/openwrt/include/verbose.mk b/openwrt/include/verbose.mk
index 6d7c7ef..98dfd56 100644
--- a/openwrt/include/verbose.mk
+++ b/openwrt/include/verbose.mk
@@ -1,4 +1,9 @@
-# OpenWrt.org 2006
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
# $Id:$
ifndef KBUILD_VERBOSE