summaryrefslogtreecommitdiff
path: root/openwrt/include
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-06-21 02:32:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-06-21 02:32:39 +0000
commit4ced39ac6f9b653d884b4753c92cac87f5107df5 (patch)
tree8cd2667e6e5c2c158d498d4a45f1bcfcd24c23de /openwrt/include
parent4e24e35fa9083cfe57d7b1fe7b51c5f2f6515f18 (diff)
downloadmtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.zip
mtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.tar.gz
mtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.tar.bz2
add INCLUDE_DIR variable for $(TOPDIR)/include
SVN-Revision: 4033
Diffstat (limited to 'openwrt/include')
-rw-r--r--openwrt/include/kernel-build.mk2
-rw-r--r--openwrt/include/modules-2.4.mk2
-rw-r--r--openwrt/include/modules-2.6.mk2
3 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/include/kernel-build.mk b/openwrt/include/kernel-build.mk
index 9fbbe45..fc62127 100644
--- a/openwrt/include/kernel-build.mk
+++ b/openwrt/include/kernel-build.mk
@@ -1,4 +1,4 @@
-include $(TOPDIR)/include/modules-$(KERNEL).mk
+include $(INCLUDE_DIR)/modules-$(KERNEL).mk
LINUX_SOURCE:=linux-$(LINUX_VERSION).tar.bz2
LINUX_SITE=http://www.us.kernel.org/pub/linux/kernel/v$(KERNEL) \
diff --git a/openwrt/include/modules-2.4.mk b/openwrt/include/modules-2.4.mk
index 71864ad..553db03 100644
--- a/openwrt/include/modules-2.4.mk
+++ b/openwrt/include/modules-2.4.mk
@@ -1,4 +1,4 @@
-include $(TOPDIR)/include/netfilter.mk
+include $(INCLUDE_DIR)/netfilter.mk
# Networking
diff --git a/openwrt/include/modules-2.6.mk b/openwrt/include/modules-2.6.mk
index ec9f5da..aada707 100644
--- a/openwrt/include/modules-2.6.mk
+++ b/openwrt/include/modules-2.6.mk
@@ -1,5 +1,5 @@
NF_2_6:=1
-include $(TOPDIR)/include/netfilter.mk
+include $(INCLUDE_DIR)/netfilter.mk
# Networking