summaryrefslogtreecommitdiff
path: root/openwrt/include
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-09-24 02:14:47 +0000
committerNicolas Thill <nico@openwrt.org>2006-09-24 02:14:47 +0000
commitc57cfeab0b75d7116b44a315f7460ab8e2550961 (patch)
tree94f9a031b4b1302d26a6eae7c83f1f63aaa16712 /openwrt/include
parentff06a061f1f7575eb0a2f84d24d649fb82528079 (diff)
downloadmtk-20170518-c57cfeab0b75d7116b44a315f7460ab8e2550961.zip
mtk-20170518-c57cfeab0b75d7116b44a315f7460ab8e2550961.tar.gz
mtk-20170518-c57cfeab0b75d7116b44a315f7460ab8e2550961.tar.bz2
add BOARD and KERNEL to tgz image file name
SVN-Revision: 4850
Diffstat (limited to 'openwrt/include')
-rw-r--r--openwrt/include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/include/image.mk b/openwrt/include/image.mk
index 903c27b..0651679 100644
--- a/openwrt/include/image.mk
+++ b/openwrt/include/image.mk
@@ -41,7 +41,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
ifeq ($(CONFIG_TARGET_ROOTFS_TGZ),y)
define Image/mkfs/tgz
- tar -zcf $(BIN_DIR)/openwrt-rootfs.tgz --owner=root --group=root -C $(BUILD_DIR)/root/ .
+ tar -zcf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-rootfs.tgz --owner=root --group=root -C $(BUILD_DIR)/root/ .
endef
endif