summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-07-30 17:09:22 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-07-30 17:09:22 +0000
commitb4e7510acf710c26775bd9b03880c9075ffe77a4 (patch)
treeb37ec6936d346625b451eecb4e19c4d07b53a22e /openwrt/package/Makefile
parentaf8a98116ebd7b51e1b6c89f49475f555eaa66ef (diff)
downloadmtk-20170518-b4e7510acf710c26775bd9b03880c9075ffe77a4.zip
mtk-20170518-b4e7510acf710c26775bd9b03880c9075ffe77a4.tar.gz
mtk-20170518-b4e7510acf710c26775bd9b03880c9075ffe77a4.tar.bz2
create a package index
SVN-Revision: 4337
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 629ce88..85f852f 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -55,3 +55,6 @@ install:
rm -rf $(BUILD_DIR)/root
$(MAKE) install-targets
+index: FORCE
+ (cd $(PACKAGE_DIR); $(STAGING_DIR)/usr/bin/ipkg-make-index . > Packages)
+