summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-07-15 15:15:02 +0000
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-07-15 15:15:02 +0000
commitdd18fd3b85c4b8d9c1c7ff8a0b8c001f1a661cea (patch)
treef5bc1d929da4552ca2ace5a94224df2b83127c57 /openwrt/package/Makefile
parentd44d9883e27f5aa465de65c71253d2852d0844ad (diff)
downloadmtk-20170518-dd18fd3b85c4b8d9c1c7ff8a0b8c001f1a661cea.zip
mtk-20170518-dd18fd3b85c4b8d9c1c7ff8a0b8c001f1a661cea.tar.gz
mtk-20170518-dd18fd3b85c4b8d9c1c7ff8a0b8c001f1a661cea.tar.bz2
add libamsel and amwall, an iptables frontend, like OpenBSD's pf, thx Eymen Alyaz
SVN-Revision: 1438
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index f1687c4..8e37355 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -4,6 +4,7 @@ include $(TOPDIR)/rules.mk
package-:=tcp_wrappers
package-y:=openwrt
package-$(BR2_PACKAGE_AICCU) += aiccu
+package-$(BR2_PACKAGE_AMWALL) += amwall
package-$(BR2_PACKAGE_ARPTABLES) += arptables
package-$(BR2_PACKAGE_ARPWATCH) += arpwatch
package-$(BR2_PACKAGE_ASTERISK) += asterisk
@@ -46,6 +47,7 @@ package-$(BR2_PACKAGE_KISMET) += kismet
package-$(BR2_PACKAGE_L2TPD) += l2tpd
package-$(BR2_PACKAGE_LCD4LINUX) += lcd4linux
package-$(BR2_PACKAGE_LESS) += less
+package-$(BR2_PACKAGE_LIBAMSEL) += libamsel
package-$(BR2_PACKAGE_LIBDB) += libdb
package-$(BR2_PACKAGE_LIBELF) += libelf
package-$(BR2_PACKAGE_LIBEVENT) += libevent
@@ -149,6 +151,7 @@ clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m))
compile: $(patsubst %,%-compile,$(package-y) $(package-m))
install: $(patsubst %,%-install,$(package-y))
+amwall-compile: libamsel-compile
arpwatch-compile: libpcap-compile
bind-compile: openssl-compile
cyrus-sasl-compile: openssl-compile