summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-07-08 00:58:53 +0000
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-07-08 00:58:53 +0000
commit625e182ee0ece2220ceaba4c25cbc3dd0d64a36d (patch)
tree165f7a33b6daa8de1dac3875096878d1a96dcd95 /openwrt/package/Makefile
parent170475ff22724964a652dbbfab9759eed4e1d829 (diff)
downloadmtk-20170518-625e182ee0ece2220ceaba4c25cbc3dd0d64a36d.zip
mtk-20170518-625e182ee0ece2220ceaba4c25cbc3dd0d64a36d.tar.gz
mtk-20170518-625e182ee0ece2220ceaba4c25cbc3dd0d64a36d.tar.bz2
add atftp, bind and dhcp, not perfect, but first step
SVN-Revision: 1375
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 4c743b9..ef7673b 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -7,6 +7,8 @@ package-$(BR2_PACKAGE_AICCU) += aiccu
package-$(BR2_PACKAGE_ARPTABLES) += arptables
package-$(BR2_PACKAGE_ARPWATCH) += arpwatch
package-$(BR2_PACKAGE_ASTERISK) += asterisk
+package-$(BR2_PACKAGE_ASTERISK) += atftp
+package-$(BR2_PACKAGE_BIND) += bind
package-$(BR2_PACKAGE_BRIDGE) += bridge
package-$(BR2_PACKAGE_BUSYBOX) += busybox
package-$(BR2_PACKAGE_BWM) += bwm
@@ -14,6 +16,7 @@ package-$(BR2_PACKAGE_CHILLISPOT) += chillispot
package-$(BR2_PACKAGE_CIFSMOUNT) += cifsmount
package-$(BR2_PACKAGE_CUPS) += cups
package-$(BR2_PACKAGE_CYRUS_SASL) += cyrus-sasl
+package-$(BR2_PACKAGE_DHCP) += dhcp
package-$(BR2_PACKAGE_DHCP_FORWARDER) += dhcp-forwarder
package-$(BR2_PACKAGE_DNSMASQ) += dnsmasq
package-$(BR2_PACKAGE_DROPBEAR) += dropbear
@@ -143,6 +146,7 @@ compile: $(patsubst %,%-compile,$(package-y) $(package-m))
install: $(patsubst %,%-install,$(package-y))
arpwatch-compile: libpcap-compile
+bind-compile: openssl-compile
cyrus-sasl-compile: openssl-compile
dropbear-compile: zlib-compile
dsniff-compile: libnids-compile openssl-compile libgdbm-compile