summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-05-14 22:01:37 +0000
committerNicolas Thill <nico@openwrt.org>2005-05-14 22:01:37 +0000
commit16dab023ae4ee753a374856118836c969bfac2f8 (patch)
treebed4f0ee794909a05a43d92633c646806d577207 /openwrt/package/Makefile
parent941c554fdf2e0c5a168ad3907fd99007a56effcf (diff)
downloadmtk-20170518-16dab023ae4ee753a374856118836c969bfac2f8.zip
mtk-20170518-16dab023ae4ee753a374856118836c969bfac2f8.tar.gz
mtk-20170518-16dab023ae4ee753a374856118836c969bfac2f8.tar.bz2
Add osiris package
SVN-Revision: 900
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 1ff6706..5f9a3f3 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -87,6 +87,7 @@ package-$(BR2_PACKAGE_LIBOSIP2) += libosip2
package-$(BR2_PACKAGE_SIPROXD) += siproxd
package-$(BR2_PACKAGE_SIPSAK) += sipsak
package-$(BR2_PACKAGE_HTPDATE) += htpdate
+package-$(BR2_PACKAGE_OSIRISD) += osiris
DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
@@ -134,6 +135,7 @@ cyrus-sasl-compile: openssl-compile
openldap-compile: cyrus-sasl-compile openssl-compile
siproxd-compile: libosip2-compile
sipsak-compile: openssl-compile
+osiris-compile: openssl-compile
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)