summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-04-25 23:08:09 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-04-25 23:08:09 +0000
commit4555bc50a96760c1b42cc0dfbcd17a3e3ea70835 (patch)
tree2ace75987a2ebd821ef392cfea0327bc22a65ede /openwrt/package/Makefile
parent61bd9edc7c52204abd8fc62dcb5fb5030138f36c (diff)
downloadmtk-20170518-4555bc50a96760c1b42cc0dfbcd17a3e3ea70835.zip
mtk-20170518-4555bc50a96760c1b42cc0dfbcd17a3e3ea70835.tar.gz
mtk-20170518-4555bc50a96760c1b42cc0dfbcd17a3e3ea70835.tar.bz2
add uclibc++ to sdk build
SVN-Revision: 718
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index c024fc1..d428808 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -69,7 +69,7 @@ package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
package-$(BR2_PACKAGE_LIBPCAP) += libpcap
package-$(BR2_PACKAGE_LIBPQ) += postgresql
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))