summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-01-26 10:36:21 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-01-26 10:36:21 +0000
commit55655a5081d252492d3bb19d0b2ec25d1b4c3c37 (patch)
tree1faf62af14c992a099efc868b0eb1e4bd5488ccd /openwrt/package/Makefile
parent2ebf30d0100728784be36536ada7eedc8ccfb9e0 (diff)
downloadmtk-20170518-55655a5081d252492d3bb19d0b2ec25d1b4c3c37.zip
mtk-20170518-55655a5081d252492d3bb19d0b2ec25d1b4c3c37.tar.gz
mtk-20170518-55655a5081d252492d3bb19d0b2ec25d1b4c3c37.tar.bz2
Added package ssltunnel, thanks to Eric (emss)
SVN-Revision: 3046
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index ad341ae..0f16458 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -210,6 +210,7 @@ package-$(BR2_COMPILE_SPEEX) += speex
package-$(BR2_COMPILE_SQLITE) += sqlite
package-$(BR2_COMPILE_SQLITE2) += sqlite2
package-$(BR2_PACKAGE_SSMTP) += ssmtp
+package-$(BR2_PACKAGE_SSLTUNNEL) += ssltunnel
package-$(BR2_PACKAGE_SRELAY) += srelay
package-$(BR2_PACKAGE_STRACE) += strace
package-$(BR2_PACKAGE_TCPDUMP) += tcpdump
@@ -344,6 +345,7 @@ sipsak-compile: openssl-compile
socat-compile: openssl-compile
sqlite-compile: ncurses-compile readline-compile
sqlite2-compile: ncurses-compile readline-compile
+ssltunnel-compile: openssl-compile ppp-compile
tcpdump-compile: libpcap-compile
tinc-compile: zlib-compile openssl-compile liblzo-compile
tor-compile: libevent-compile openssl-compile zlib-compile