summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-10-20 08:39:04 +0000
committerNicolas Thill <nico@openwrt.org>2005-10-20 08:39:04 +0000
commitc2c8fb9dba4b80ed525c2eaff67efb5aa456bd8a (patch)
treec13fb5d37c37ee93f5e1e69f1e6ea4c178dae13c /openwrt/package/Makefile
parent761a49c161f359514b7446eeb648894ecb1ffc1f (diff)
downloadmtk-20170518-c2c8fb9dba4b80ed525c2eaff67efb5aa456bd8a.zip
mtk-20170518-c2c8fb9dba4b80ed525c2eaff67efb5aa456bd8a.tar.gz
mtk-20170518-c2c8fb9dba4b80ed525c2eaff67efb5aa456bd8a.tar.bz2
add gpsd package
SVN-Revision: 2191
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 3e157f9..7779c05 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -50,6 +50,7 @@ package-$(BR2_PACKAGE_GLIB) += glib
package-$(BR2_PACKAGE_GMEDIASERVER) += gmediaserver
package-$(BR2_PACKAGE_GMP) += gmp
package-$(BR2_COMPILE_GNUTLS) += gnutls
+package-$(BR2_PACKAGE_GPSD) += gpsd
package-$(BR2_PACKAGE_HASERL) += haserl
package-$(BR2_PACKAGE_HOSTAPD) += hostapd
package-$(BR2_PACKAGE_HOWL) += howl
@@ -235,6 +236,7 @@ fprobe-compile: libpcap-compile
gdbserver-compile: ncurses-compile
gmediaserver-compile: id3lib-compile libupnp-compile
gnutls-compile: libgcrypt-compile opencdk-compile libtasn1-compile
+gpsd-compile: uclibc++-compile
icecast-compile: curl-compile libvorbisidec-compile libxml2-compile libxslt-compile
id3lib-compile: uclibc++-compile zlib-compile
irssi-compile: glib-compile ncurses-compile