summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-05-13 03:49:16 +0000
committerNicolas Thill <nico@openwrt.org>2005-05-13 03:49:16 +0000
commitd0e6bc06362070b4e200c3d88a00153b0dea9e85 (patch)
treee9aec283cb3ae9c67e02dc2a45e5a35de149111a /openwrt/package/Makefile
parent81b1b14392c320e4a8d522e17565c57ec9d9b8e2 (diff)
downloadmtk-20170518-d0e6bc06362070b4e200c3d88a00153b0dea9e85.zip
mtk-20170518-d0e6bc06362070b4e200c3d88a00153b0dea9e85.tar.gz
mtk-20170518-d0e6bc06362070b4e200c3d88a00153b0dea9e85.tar.bz2
Add openldap package
SVN-Revision: 872
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index c4314a0..2ab2bcb 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -43,6 +43,7 @@ package-$(BR2_PACKAGE_NMAP) += nmap
package-$(BR2_PACKAGE_NOCATSPLASH) += nocatsplash
package-$(BR2_PACKAGE_NTPCLIENT) += ntpclient
package-$(BR2_PACKAGE_OLSRD) += olsrd
+package-$(BR2_PACKAGE_OPENLDAP) += openldap
package-$(BR2_PACKAGE_OPENSSL) += openssl
package-$(BR2_PACKAGE_OPENSWAN) += openswan
package-$(BR2_PACKAGE_OPENNTPD) += openntpd
@@ -124,6 +125,7 @@ kismet-compile: uclibc++-compile libpcap-compile
tinc-compile: zlib-compile openssl-compile lzo-compile
fprobe-compile: libpcap-compile
cyrus-sasl-compile: openssl-compile
+openldap-compile: cyrus-sasl-compile openssl-compile
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)