summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-02-01 11:57:57 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-02-01 11:57:57 +0000
commitd5cba867b5687a169ca7ba40b34a857d87ce9b6c (patch)
tree51b3262ccca36355a8429677c6d8db79489a0a7f /openwrt/package/Makefile
parent03c661a34fcb3b60558cf989598ce973e941f29b (diff)
downloadmtk-20170518-d5cba867b5687a169ca7ba40b34a857d87ce9b6c.zip
mtk-20170518-d5cba867b5687a169ca7ba40b34a857d87ce9b6c.tar.gz
mtk-20170518-d5cba867b5687a169ca7ba40b34a857d87ce9b6c.tar.bz2
Added udp-broadcast-relay, corrected missing Makefile lines for tinyproxy
SVN-Revision: 3108
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 18888b7..5e29f88 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -215,9 +215,11 @@ package-$(BR2_PACKAGE_SRELAY) += srelay
package-$(BR2_PACKAGE_STRACE) += strace
package-$(BR2_PACKAGE_TCPDUMP) += tcpdump
package-$(BR2_PACKAGE_TINC) += tinc
+package-$(BR2_PACKAGE_TINYPROXY) += tinyproxy
package-$(BR2_PACKAGE_TOR) += tor
package-$(BR2_PACKAGE_TTCP) += ttcp
package-$(BR2_PACKAGE_UCLIBCXX) += uclibc++
+package-$(BR2_PACKAGE_UDP_BROADCAST_RELAY) += udp-broadcast-relay
package-$(BR2_PACKAGE_ULOGD) += ulogd
package-$(BR2_PACKAGE_UPDATEDD) += updatedd
package-$(BR2_COMPILE_USBUTILS) += usbutils
@@ -266,6 +268,7 @@ $(INSTALL_PACKAGES): base-files-install
amwall-compile: libamsel-compile
arpd-compile: libpcap-compile libdnet-compile libevent-compile
arpwatch-compile: libpcap-compile
+atftp-compile: readline-compile
avahi-compile: libdaemon-compile expat-compile libgdbm-compile
bind-compile: openssl-compile
clinkc-compile: expat-compile