summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2005-12-23 12:23:15 +0000
committerFlorian Fainelli <florian@openwrt.org>2005-12-23 12:23:15 +0000
commite59a2c3b89722d5ea360a1ee3efd09c0b29896cd (patch)
tree91d053ae48e956998b89e4c440be05a2d463c046 /openwrt/package/Makefile
parent65e9d0b2169f765f0a419a5518e10cf829819c01 (diff)
downloadmtk-20170518-e59a2c3b89722d5ea360a1ee3efd09c0b29896cd.zip
mtk-20170518-e59a2c3b89722d5ea360a1ee3efd09c0b29896cd.tar.gz
mtk-20170518-e59a2c3b89722d5ea360a1ee3efd09c0b29896cd.tar.bz2
Added cutter
SVN-Revision: 2750
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 34dafe8..0e53eec 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -23,6 +23,7 @@ package-$(BR2_PACKAGE_CHILLISPOT) += chillispot
package-$(BR2_PACKAGE_CIFSMOUNT) += cifsmount
package-$(BR2_PACKAGE_CUPS) += cups
package-$(BR2_COMPILE_CURL) += curl
+package-$(BR2_PACKAGE_CUTTER) += cutter
package-$(BR2_COMPILE_CYRUS_SASL) += cyrus-sasl
package-$(BR2_COMPILE_DB) += libdb
package-$(BR2_PACKAGE_DECO) += deco
@@ -153,6 +154,7 @@ package-$(BR2_PACKAGE_PARPROUTED) += parprouted
package-$(BR2_COMPILE_PCMCIA_CS) += pcmcia-cs
package-$(BR2_COMPILE_PCRE) += pcre
package-$(BR2_PACKAGE_PEERCAST) += peercast
+package-$(BR2_PACKAGE_PEERGUARDIAN) += peerguardian
package-$(BR2_COMPILE_PHP4) += php4
package-$(BR2_COMPILE_PHP5) += php5
package-$(BR2_PACKAGE_PICOCOM) += picocom
@@ -307,6 +309,7 @@ openswan-compile: gmp-compile
osiris-compile: openssl-compile
palantir-compile: jpeg-compile
peercast-compile: uclibc++-compile
+peerguardian-compile: libpthread-compile
portmap-compile: tcp_wrappers-compile
postgresql-compile: zlib-compile
ppp-compile: linux-atm-compile