summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-02-15 15:36:28 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-02-15 15:36:28 +0000
commitefc82b9580fa141dae724d26dbb697ed27c3f93f (patch)
tree314ac0d825413d452c8fee70dddefbc32efd78c9 /openwrt/package/Makefile
parentd4cfc752103b0e437d41779bec821f826202c8d5 (diff)
downloadmtk-20170518-efc82b9580fa141dae724d26dbb697ed27c3f93f.zip
mtk-20170518-efc82b9580fa141dae724d26dbb697ed27c3f93f.tar.gz
mtk-20170518-efc82b9580fa141dae724d26dbb697ed27c3f93f.tar.bz2
Added logrotate, fixed CP call in httping, added bind splitting, thanks to Sébastien Bourgasser
SVN-Revision: 3243
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 94a68f7..47a6821 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -117,6 +117,7 @@ package-$(BR2_PACKAGE_LIBXML2) += libxml2
package-$(BR2_PACKAGE_LIBXSLT) += libxslt
package-$(BR2_PACKAGE_LIGHTTPD) += lighttpd
package-$(BR2_PACKAGE_LINUX_ATM) += linux-atm
+package-$(BR2_PACKAGE_LOGROTATE) += logrotate
package-$(BR2_PACKAGE_LRZSZ) += lrzsz
package-$(BR2_COMPILE_LUA) += lua
package-$(BR2_PACKAGE_MACCHANGER) += macchanger
@@ -311,6 +312,7 @@ libvorbis-compile: libogg-compile
libxml2-compile: zlib-compile
libxslt-compile: libxml2-compile
lighttpd-compile: openssl-compile pcre-compile
+logrotate-compile: popt-compile
madplay-compile: libid3tag-compile libmad-compile
miax-compile: bluez-libs-compile
miredo-compile: uclibc++-compile