summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-04-01 00:05:07 +0000
committerNicolas Thill <nico@openwrt.org>2005-04-01 00:05:07 +0000
commitc07e3b34d7a802bdc1ce6090544c88e56ff25fa1 (patch)
treefc035c6e8a3a561be1aa07a377967aef81d884f3 /openwrt/package/Makefile
parent96ab0aecfba401648c8bde8ee6184a113d79c1d8 (diff)
downloadmtk-20170518-c07e3b34d7a802bdc1ce6090544c88e56ff25fa1.zip
mtk-20170518-c07e3b34d7a802bdc1ce6090544c88e56ff25fa1.tar.gz
mtk-20170518-c07e3b34d7a802bdc1ce6090544c88e56ff25fa1.tar.bz2
Add mysql and postgresql packages
SVN-Revision: 499
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 9ecd7a0..93bc833 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -40,6 +40,8 @@ package-$(BR2_PACKAGE_WOL) += wol
package-$(BR2_PACKAGE_ZLIB) += zlib
package-$(BR2_PACKAGE_DHCPFWD) += dhcp-forwarder
package-$(BR2_PACKAGE_LIBNET) += libnet
+package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
+package-$(BR2_PACKAGE_LIBPQ) += postgresql
all: compile install
clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m)) linux-clean
@@ -54,6 +56,8 @@ nfs-server-compile: portmap-compile
portmap-compile: tcp_wrappers-compile
lcd4linux-compile: ncurses-compile
libnet-compile: libpcap-compile
+mysql-compile: ncurses-compile zlib-compile
+postgresql-compile: zlib-compile
$(patsubst %,%-prepare,$(package-y) $(package-m)): linux-install