summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-04-05 02:03:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-04-05 02:03:37 +0000
commitcc3eaade62875de9665b710f31f5bc955ac80197 (patch)
tree003a889a82be9f0beebd133b178e8d43920a671c /openwrt/package/Makefile
parent6ec3757faa3d4eff849ac519ba0ee50d1bdfef8f (diff)
downloadmtk-20170518-cc3eaade62875de9665b710f31f5bc955ac80197.zip
mtk-20170518-cc3eaade62875de9665b710f31f5bc955ac80197.tar.gz
mtk-20170518-cc3eaade62875de9665b710f31f5bc955ac80197.tar.bz2
add openswan
SVN-Revision: 565
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 4d3c85c..9969677 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -31,6 +31,7 @@ package-$(BR2_PACKAGE_NFSD) += nfs-server
package-$(BR2_PACKAGE_NOCATSPLASH) += nocatsplash
package-$(BR2_PACKAGE_NTPCLIENT) += ntpclient
package-$(BR2_PACKAGE_OPENSSL) += openssl
+package-$(BR2_PACKAGE_OPENSWAN) += openswan
package-$(BR2_PACKAGE_OPENNTPD) += openntpd
package-$(BR2_PACKAGE_OPENVPN) += openvpn
package-$(BR2_PACKAGE_PCRE) += pcre
@@ -62,6 +63,7 @@ ifeq ($(BR2_PACKAGE_OPENVPN_LZO),y)
openvpn-compile: lzo-compile
endif
+openswan-compile: gmp-compile
nocatsplash-compile: glib-compile
arpwatch-compile: libpcap-compile
tcpdump-compile: libpcap-compile