summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-03-24 23:17:53 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-03-24 23:17:53 +0000
commitfb153b0152e43663660288c9cda8a4f026169b2e (patch)
tree02073bbc6bd0262f7ba1b44e3bf5de22e7465c21 /openwrt/package/Makefile
parent27bf75beace099fe51a8682bb2664f2150b18d22 (diff)
downloadmtk-20170518-fb153b0152e43663660288c9cda8a4f026169b2e.zip
mtk-20170518-fb153b0152e43663660288c9cda8a4f026169b2e.tar.gz
mtk-20170518-fb153b0152e43663660288c9cda8a4f026169b2e.tar.bz2
add libwrap, portmap, nfs-server
SVN-Revision: 450
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 8aab7f1..5009a32 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -21,11 +21,13 @@ package-$(BR2_PACKAGE_LZO) += lzo
package-$(BR2_PACKAGE_MATRIXSSL) += matrixssl
package-$(BR2_PACKAGE_MICROPERL) += microperl
package-$(BR2_PACKAGE_NCURSES) += ncurses
+package-$(BR2_PACKAGE_NFSD) += nfs-server
package-$(BR2_PACKAGE_OPENSSL) += openssl
package-$(BR2_PACKAGE_OPENNTPD) += openntpd
package-$(BR2_PACKAGE_OPENVPN) += openvpn
package-$(BR2_PACKAGE_PCRE) += pcre
package-$(BR2_PACKAGE_POPT) += popt
+package-$(BR2_PACKAGE_PORTMAP) += portmap
package-$(BR2_PACKAGE_PPP) += ppp
package-$(BR2_PACKAGE_PPTP) += pptp
package-$(BR2_PACKAGE_PPTPD) += pptpd
@@ -42,6 +44,8 @@ tcpdump-compile: libpcap-compile
dropbear-compile: zlib-compile
openssl-compile: zlib-compile
openvpn-compile: openssl-compile
+nfs-server-compile: portmap-compile
+portmap-compile: tcp_wrappers-compile
$(patsubst %,%-prepare,$(package-y) $(package-m)): linux-install
%-prepare: