summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-10-12 21:29:50 +0000
committerNicolas Thill <nico@openwrt.org>2005-10-12 21:29:50 +0000
commit1f774f34e646069597f1ba7af34bdba005183552 (patch)
treefda0f452aa13dd7627a56743353c4f4f950a662c /openwrt/package/Makefile
parent6c95eb4ab34e1931106dc3ac64ef6818204b3581 (diff)
downloadmtk-20170518-1f774f34e646069597f1ba7af34bdba005183552.zip
mtk-20170518-1f774f34e646069597f1ba7af34bdba005183552.tar.gz
mtk-20170518-1f774f34e646069597f1ba7af34bdba005183552.tar.bz2
add rrs package (thanks to Chris Putnam)
SVN-Revision: 2101
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 0c4d048..e061e2b 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -152,6 +152,7 @@ package-$(BR2_COMPILE_RP_PPPOE) += rp-pppoe
package-$(BR2_PACKAGE_RRDCOLLECT) += rrdcollect
package-$(BR2_COMPILE_RRDTOOL) += rrdtool
package-$(BR2_COMPILE_RRDTOOL1) += rrdtool1
+package-$(BR2_COMPILE_RRS) += rrs
package-$(BR2_PACKAGE_RSYNC) += rsync
package-$(BR2_PACKAGE_SABLEVM) += sablevm
package-$(BR2_PACKAGE_SABLEVM_CLASSPATH) += sablevm-classpath
@@ -378,6 +379,11 @@ ifneq ($(BR2_PACKAGE_PMACCT_PGSQL),)
pmacct-compile: postgresql-compile
endif
+rrs-compile: uclibc++-compile
+ifneq ($(BR2_PACKAGE_RRS),)
+rrs-compile: openssl-compile
+endif
+
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)
snort-compile: mysql-compile