summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-04-30 19:52:06 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-04-30 19:52:06 +0000
commit12163738553c2d0738cd229560ac54801cb6903c (patch)
treee09820491c56735607684f68a0fbdbcca39d2402 /openwrt/package/Makefile
parented3887e3398a628099c42a404cfc59725ab360f6 (diff)
downloadmtk-20170518-12163738553c2d0738cd229560ac54801cb6903c.zip
mtk-20170518-12163738553c2d0738cd229560ac54801cb6903c.tar.gz
mtk-20170518-12163738553c2d0738cd229560ac54801cb6903c.tar.bz2
add fprobe
SVN-Revision: 773
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index d071397..99c2c72 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -18,6 +18,7 @@ package-$(BR2_PACKAGE_DNSMASQ) += dnsmasq
package-$(BR2_PACKAGE_EBTABLES) += ebtables
package-$(BR2_PACKAGE_EZIPUPDATE) += ez-ipupdate
package-$(BR2_PACKAGE_FPING) += fping
+package-$(BR2_PACKAGE_FPROBE) += fprobe
package-$(BR2_PACKAGE_FUSE) += fuse
package-$(BR2_PACKAGE_GLIB) += glib
package-$(BR2_PACKAGE_GMP) += gmp
@@ -111,6 +112,7 @@ postgresql-compile: zlib-compile
nmap-compile: uclibc++-compile pcre-compile libpcap-compile
kismet-compile: uclibc++-compile libpcap-compile
tinc-compile: zlib-compile openssl-compile lzo-compile
+fprobe-compile: libpcap-compile
snort-compile: libnet-compile libpcap-compile pcre-compile
ifeq ($(BR2_PACKAGE_SNORT_MYSQL),y)