summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-05-03 15:21:00 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-05-03 15:21:00 +0000
commit3f9f58b2ef84f1a26fd01a29a0c0bbf34b2c97c5 (patch)
treed422fdf91638f524b429f53637098f636f30eb08 /openwrt/package/Makefile
parentb02ade9d19c7767d1d7762ed6368cfea0e305b0b (diff)
downloadmtk-20170518-3f9f58b2ef84f1a26fd01a29a0c0bbf34b2c97c5.zip
mtk-20170518-3f9f58b2ef84f1a26fd01a29a0c0bbf34b2c97c5.tar.gz
mtk-20170518-3f9f58b2ef84f1a26fd01a29a0c0bbf34b2c97c5.tar.bz2
add speex to library list (for sdk)
SVN-Revision: 794
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index fec065e..4566bfb 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -77,7 +77,7 @@ package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
package-$(BR2_PACKAGE_LIBPCAP) += libpcap
package-$(BR2_PACKAGE_LIBPQ) += postgresql
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))