summaryrefslogtreecommitdiff
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-05-05 00:05:13 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-05-05 00:05:13 +0000
commit6afedc7e6a637ebaf43d5aac7941758b668b96fb (patch)
tree2c036e2d1fc0d8dc2059915d31cec2cd92743cf4 /openwrt/package/Makefile
parent39b4d40f7772a9e52adb5da9ba4c9a2c2b2896e6 (diff)
downloadmtk-20170518-6afedc7e6a637ebaf43d5aac7941758b668b96fb.zip
mtk-20170518-6afedc7e6a637ebaf43d5aac7941758b668b96fb.tar.gz
mtk-20170518-6afedc7e6a637ebaf43d5aac7941758b668b96fb.tar.bz2
add libpng
SVN-Revision: 801
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 4566bfb..40ccb38 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -75,9 +75,10 @@ package-$(BR2_PACKAGE_DHCPFWD) += dhcp-forwarder
package-$(BR2_PACKAGE_LIBNET) += libnet
package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
package-$(BR2_PACKAGE_LIBPCAP) += libpcap
+package-$(BR2_PACKAGE_LIBPNG) += libpng
package-$(BR2_PACKAGE_LIBPQ) += postgresql
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))