summaryrefslogtreecommitdiff
path: root/openwrt/package/alsa/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-06-21 02:32:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-06-21 02:32:39 +0000
commit4ced39ac6f9b653d884b4753c92cac87f5107df5 (patch)
tree8cd2667e6e5c2c158d498d4a45f1bcfcd24c23de /openwrt/package/alsa/Makefile
parent4e24e35fa9083cfe57d7b1fe7b51c5f2f6515f18 (diff)
downloadmtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.zip
mtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.tar.gz
mtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.tar.bz2
add INCLUDE_DIR variable for $(TOPDIR)/include
SVN-Revision: 4033
Diffstat (limited to 'openwrt/package/alsa/Makefile')
-rw-r--r--openwrt/package/alsa/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/alsa/Makefile b/openwrt/package/alsa/Makefile
index 5f6a330..7046bfe 100644
--- a/openwrt/package/alsa/Makefile
+++ b/openwrt/package/alsa/Makefile
@@ -1,7 +1,7 @@
# $Id$
include $(TOPDIR)/rules.mk
-include $(TOPDIR)/include/kernel.mk
+include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=alsa-driver
PKG_VERSION:=1.0.11
@@ -13,7 +13,7 @@ PKG_SOURCE_URL:=ftp://ftp.alsa-project.org/pub/driver/
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_CAT:=bzcat
-include $(TOPDIR)/include/package.mk
+include $(INCLUDE_DIR)/package.mk
ifeq ($(LINUX_KARCH),i386)
KERNEL_C_INCS:= -I$(LINUX_DIR)/include/asm-i386/mach-generic -I$(LINUX_DIR)/include/asm-i386/mach-default