summaryrefslogtreecommitdiff
path: root/openwrt/package/alsa/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-06-21 02:16:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-06-21 02:16:37 +0000
commit4e24e35fa9083cfe57d7b1fe7b51c5f2f6515f18 (patch)
tree379281bd9ec7a759ee793459a5b441d36ccbb5be /openwrt/package/alsa/Makefile
parent99bc02a12be0b7725b2917e2b25c25e446f67717 (diff)
downloadmtk-20170518-4e24e35fa9083cfe57d7b1fe7b51c5f2f6515f18.zip
mtk-20170518-4e24e35fa9083cfe57d7b1fe7b51c5f2f6515f18.tar.gz
mtk-20170518-4e24e35fa9083cfe57d7b1fe7b51c5f2f6515f18.tar.bz2
build system cleanup. move shared include files into $(TOPDIR)/include, move lzma, mkfs.* into toolchain/
SVN-Revision: 4032
Diffstat (limited to 'openwrt/package/alsa/Makefile')
-rw-r--r--openwrt/package/alsa/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/alsa/Makefile b/openwrt/package/alsa/Makefile
index b1b9997..5f6a330 100644
--- a/openwrt/package/alsa/Makefile
+++ b/openwrt/package/alsa/Makefile
@@ -1,7 +1,7 @@
# $Id$
include $(TOPDIR)/rules.mk
-include $(TOPDIR)/package/kernel.mk
+include $(TOPDIR)/include/kernel.mk
PKG_NAME:=alsa-driver
PKG_VERSION:=1.0.11
@@ -13,7 +13,7 @@ PKG_SOURCE_URL:=ftp://ftp.alsa-project.org/pub/driver/
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_CAT:=bzcat
-include $(TOPDIR)/package/rules.mk
+include $(TOPDIR)/include/package.mk
ifeq ($(LINUX_KARCH),i386)
KERNEL_C_INCS:= -I$(LINUX_DIR)/include/asm-i386/mach-generic -I$(LINUX_DIR)/include/asm-i386/mach-default