summaryrefslogtreecommitdiff
path: root/openwrt/package/alsa/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-09-24 20:49:31 +0000
committerNicolas Thill <nico@openwrt.org>2006-09-24 20:49:31 +0000
commit88b8c4eb63a579667e9815519ca0d910eb5f8cfc (patch)
tree35fb9755b81d8fcd07bd3f63835db5d0f767387b /openwrt/package/alsa/Makefile
parent732b4932f1f3460e1c1026586981e06f698edba9 (diff)
downloadmtk-20170518-88b8c4eb63a579667e9815519ca0d910eb5f8cfc.zip
mtk-20170518-88b8c4eb63a579667e9815519ca0d910eb5f8cfc.tar.gz
mtk-20170518-88b8c4eb63a579667e9815519ca0d910eb5f8cfc.tar.bz2
new (last?) attempt at standardizing Makefiles
SVN-Revision: 4855
Diffstat (limited to 'openwrt/package/alsa/Makefile')
-rw-r--r--openwrt/package/alsa/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/openwrt/package/alsa/Makefile b/openwrt/package/alsa/Makefile
index ebfb6f8..d82d87a 100644
--- a/openwrt/package/alsa/Makefile
+++ b/openwrt/package/alsa/Makefile
@@ -13,12 +13,13 @@ PKG_NAME:=alsa-driver
PKG_VERSION:=1.0.11
PKG_RELEASE:=1
-PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=ftp://ftp.alsa-project.org/pub/driver/
PKG_MD5SUM:=57534e4297cd683371402220e3753885
PKG_CAT:=bzcat
+PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+
include $(INCLUDE_DIR)/package.mk
define Package/kmod-alsa