summaryrefslogtreecommitdiff
path: root/openwrt/package/base-files/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-10-22 12:12:59 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-10-22 12:12:59 +0000
commit6b758a5dc3bc19877e9c3eefc12ce04d7041334f (patch)
tree4478a1a9bc90bda0dab2c84fce154218f3e11aae /openwrt/package/base-files/Makefile
parent9ae81d33764adae7a2a68cd54087bc5a9c68a181 (diff)
downloadmtk-20170518-6b758a5dc3bc19877e9c3eefc12ce04d7041334f.zip
mtk-20170518-6b758a5dc3bc19877e9c3eefc12ce04d7041334f.tar.gz
mtk-20170518-6b758a5dc3bc19877e9c3eefc12ce04d7041334f.tar.bz2
lots of small package changes and dependency cleanups for the V= stuff
SVN-Revision: 2230
Diffstat (limited to 'openwrt/package/base-files/Makefile')
-rw-r--r--openwrt/package/base-files/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/openwrt/package/base-files/Makefile b/openwrt/package/base-files/Makefile
index 9cca04a..78e1f0a 100644
--- a/openwrt/package/base-files/Makefile
+++ b/openwrt/package/base-files/Makefile
@@ -76,9 +76,10 @@ $(IPKG_HOTPLUG):
package-clean:
rm -f $(PACKAGES)
-clean: package-clean
+
+clean-targets: package-clean
prepare:
-compile: $(PACKAGES)
-install: compile
+compile-targets: $(PACKAGES)
+install-targets: compile
mkdir -p $(TARGET_DIR)
$(IPKG) install $(PACKAGES)