summaryrefslogtreecommitdiff
path: root/openwrt/package/bridge/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-05-10 19:06:22 +0000
committerMike Baker <mbm@openwrt.org>2006-05-10 19:06:22 +0000
commit07425d330063f606ad4c2f351d790389b65e6847 (patch)
treed8bc291f5fef980d1539f20616d7aed960ad08b2 /openwrt/package/bridge/Makefile
parent49003208ab2d0ec414faefe2079c97e0a72e394c (diff)
downloadmtk-20170518-07425d330063f606ad4c2f351d790389b65e6847.zip
mtk-20170518-07425d330063f606ad4c2f351d790389b65e6847.tar.gz
mtk-20170518-07425d330063f606ad4c2f351d790389b65e6847.tar.bz2
Convert packages to new template
SVN-Revision: 3752
Diffstat (limited to 'openwrt/package/bridge/Makefile')
-rw-r--r--openwrt/package/bridge/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/openwrt/package/bridge/Makefile b/openwrt/package/bridge/Makefile
index bd71165..44856c9 100644
--- a/openwrt/package/bridge/Makefile
+++ b/openwrt/package/bridge/Makefile
@@ -30,10 +30,8 @@ $(call Build/Configure/Default,--with-linux-headers=$(LINUX_DIR))
endef
define Package/busybox/install
- mkdir -p $(IDIR_BRIDGE)/usr/sbin
- $(CP) $(PKG_BUILD_DIR)/brctl/brctl $(IDIR_BRIDGE)/usr/sbin/
- $(STRIP) $(IDIR_BRIDGE)/usr/sbin/brctl
- $(IPKG_BUILD) $(IDIR_BRIDGE) $(PACKAGE_DIR)
+ install -m0755 -d $(IDIR_DNSMASQ)/usr/sbin
+ install -m0755 $(PKG_BUILD_DIR)/brctl/brctl $(IDIR_BRIDGE)/usr/sbin/
endef
$(eval $(call BuildPackage,bridge))