summaryrefslogtreecommitdiff
path: root/openwrt/package/busybox/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-04-21 10:03:46 +0000
committerMike Baker <mbm@openwrt.org>2006-04-21 10:03:46 +0000
commit170f0e635c21e459495016d7acb5da00c9634363 (patch)
treee750e5fdedf74fc38abc909dea2499027774a705 /openwrt/package/busybox/Makefile
parentac2bee9082803a381cda32c87f1d7151f67fa6d5 (diff)
downloadmtk-20170518-170f0e635c21e459495016d7acb5da00c9634363.zip
mtk-20170518-170f0e635c21e459495016d7acb5da00c9634363.tar.gz
mtk-20170518-170f0e635c21e459495016d7acb5da00c9634363.tar.bz2
Add default compile target & use it for bridge and busybox
SVN-Revision: 3693
Diffstat (limited to 'openwrt/package/busybox/Makefile')
-rw-r--r--openwrt/package/busybox/Makefile9
1 files changed, 0 insertions, 9 deletions
diff --git a/openwrt/package/busybox/Makefile b/openwrt/package/busybox/Makefile
index 812e12a..3f061b8 100644
--- a/openwrt/package/busybox/Makefile
+++ b/openwrt/package/busybox/Makefile
@@ -30,15 +30,6 @@ define Build/Configure
yes '' | $(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" -C $(PKG_BUILD_DIR) oldconfig
endef
-define Build/Compile
- $(MAKE) -C $(PKG_BUILD_DIR) \
- CC=$(TARGET_CC) \
- CROSS="$(TARGET_CROSS)" \
- PREFIX="$(IDIR_BUSYBOX)" \
- EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
- ARCH="$(ARCH)"
-endef
-
define Package/busybox/install
$(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) install