summaryrefslogtreecommitdiff
path: root/openwrt/package/collectd/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/collectd/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/collectd/Makefile')
-rw-r--r--openwrt/package/collectd/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/collectd/Makefile b/openwrt/package/collectd/Makefile
index 5d7bc34..e757f96 100644
--- a/openwrt/package/collectd/Makefile
+++ b/openwrt/package/collectd/Makefile
@@ -93,9 +93,9 @@ $(IPKG_COLLECTD):
install -d -m0755 $(IDIR_COLLECTD)/usr/lib/collectd
install -d -m0755 $(IDIR_COLLECTD)/var/lib/collectd
install -d -m0755 $(IDIR_COLLECTD)/var/run
- cp -fpR ./files/S80collectd $(IDIR_COLLECTD)/etc/init.d/
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/collectd $(IDIR_COLLECTD)/usr/sbin/
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/collectd/*.so $(IDIR_COLLECTD)/usr/lib/collectd/
+ $(CP) ./files/S80collectd $(IDIR_COLLECTD)/etc/init.d/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/collectd $(IDIR_COLLECTD)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/collectd/*.so $(IDIR_COLLECTD)/usr/lib/collectd/
$(RSTRIP) $(IDIR_COLLECTD)
$(IPKG_BUILD) $(IDIR_COLLECTD) $(PACKAGE_DIR)