summaryrefslogtreecommitdiff
path: root/openwrt/package/dosfstools/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/dosfstools/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/dosfstools/Makefile')
-rw-r--r--openwrt/package/dosfstools/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/openwrt/package/dosfstools/Makefile b/openwrt/package/dosfstools/Makefile
index dc1982b..91b455e 100644
--- a/openwrt/package/dosfstools/Makefile
+++ b/openwrt/package/dosfstools/Makefile
@@ -33,10 +33,10 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_DOSFSTOOLS):
install -d -m0755 $(IDIR_DOSFSTOOLS)/sbin
- cp -fpR $(PKG_INSTALL_DIR)/sbin/dosfsck $(IDIR_DOSFSTOOLS)/sbin/
- cp -fpR $(PKG_INSTALL_DIR)/sbin/fsck.{msdos,vfat} $(IDIR_DOSFSTOOLS)/sbin/
- cp -fpR $(PKG_INSTALL_DIR)/sbin/mkdosfs $(IDIR_DOSFSTOOLS)/sbin/
- cp -fpR $(PKG_INSTALL_DIR)/sbin/mkfs.{msdos,vfat} $(IDIR_DOSFSTOOLS)/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/sbin/dosfsck $(IDIR_DOSFSTOOLS)/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/sbin/fsck.{msdos,vfat} $(IDIR_DOSFSTOOLS)/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/sbin/mkdosfs $(IDIR_DOSFSTOOLS)/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/sbin/mkfs.{msdos,vfat} $(IDIR_DOSFSTOOLS)/sbin/
$(RSTRIP) $(IDIR_DOSFSTOOLS)
$(IPKG_BUILD) $(IDIR_DOSFSTOOLS) $(PACKAGE_DIR)