summaryrefslogtreecommitdiff
path: root/openwrt/package/dropbear/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-03-19 22:51:51 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-03-19 22:51:51 +0000
commit682367d8ec7ec429de0f89a5b6679ec2abd70325 (patch)
tree27e1619e831268ea1fef78626ca3380be26e4325 /openwrt/package/dropbear/Makefile
parent97d994fb22b2c9044f5e8ee72b9842c3827ddeb9 (diff)
downloadmtk-20170518-682367d8ec7ec429de0f89a5b6679ec2abd70325.zip
mtk-20170518-682367d8ec7ec429de0f89a5b6679ec2abd70325.tar.gz
mtk-20170518-682367d8ec7ec429de0f89a5b6679ec2abd70325.tar.bz2
add downloading script (with md5sum checking and sourceforge downloading support)
SVN-Revision: 391
Diffstat (limited to 'openwrt/package/dropbear/Makefile')
-rw-r--r--openwrt/package/dropbear/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/dropbear/Makefile b/openwrt/package/dropbear/Makefile
index 5003130..a62e251 100644
--- a/openwrt/package/dropbear/Makefile
+++ b/openwrt/package/dropbear/Makefile
@@ -16,7 +16,7 @@ DROPBEAR_IPK:=dropbear_$(DROPBEAR_VERSION)-1_$(ARCH).ipk
DROPBEAR_IPK_DIR:=$(DROPBEAR_DIR)/ipkg
$(DL_DIR)/$(DROPBEAR_SOURCE):
- $(WGET) -P $(DL_DIR) $(DROPBEAR_SITE)/$(DROPBEAR_SOURCE)
+ $(SCRIPT_DIR)/download.pl $(DL_DIR) $(DROPBEAR_SOURCE) x $(DROPBEAR_SITE)
$(DROPBEAR_DIR)/.patched: $(DL_DIR)/$(DROPBEAR_SOURCE)
$(DROPBEAR_CAT) $(DL_DIR)/$(DROPBEAR_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -