summaryrefslogtreecommitdiff
path: root/openwrt/package/ebtables
diff options
context:
space:
mode:
authorWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-02-19 07:40:42 +0000
committerWaldemar Brodkorb <mail@waldemar-brodkorb.de>2005-02-19 07:40:42 +0000
commit518379352319449090b64bdf01e897da8c831289 (patch)
treef00e1fc8cd0ce67531c7a76dad97797766b276e6 /openwrt/package/ebtables
parent9616c3fcf4ad77718e88c1e46ae9ca552491f9e9 (diff)
downloadmtk-20170518-518379352319449090b64bdf01e897da8c831289.zip
mtk-20170518-518379352319449090b64bdf01e897da8c831289.tar.gz
mtk-20170518-518379352319449090b64bdf01e897da8c831289.tar.bz2
sync with buildroot2 from uclibc
SVN-Revision: 262
Diffstat (limited to 'openwrt/package/ebtables')
-rw-r--r--openwrt/package/ebtables/Makefile.in3
-rw-r--r--openwrt/package/ebtables/ebtables.mk8
2 files changed, 6 insertions, 5 deletions
diff --git a/openwrt/package/ebtables/Makefile.in b/openwrt/package/ebtables/Makefile.in
deleted file mode 100644
index 20a734f..0000000
--- a/openwrt/package/ebtables/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_EBTABLES)),y)
-TARGETS+=ebtables
-endif
diff --git a/openwrt/package/ebtables/ebtables.mk b/openwrt/package/ebtables/ebtables.mk
index b28e86c..e7982ca 100644
--- a/openwrt/package/ebtables/ebtables.mk
+++ b/openwrt/package/ebtables/ebtables.mk
@@ -3,7 +3,7 @@
# ebtables
#
#############################################################
-#
+
EBTABLES_SOURCE_URL=http://umn.dl.sourceforge.net/sourceforge/ebtables/
EBTABLES_SOURCE=ebtables-v2.0.6.tar.gz
EBTABLES_BUILD_DIR=$(BUILD_DIR)/ebtables-v2.0.6
@@ -25,7 +25,7 @@ $(TARGET_DIR)/$(EBTABLES_TARGET_BINARY): $(EBTABLES_BUILD_DIR)/ebtables
cp -af $(EBTABLES_BUILD_DIR)/ebtables $(TARGET_DIR)/$(EBTABLES_TARGET_BINARY)
$(STRIP) $(TARGET_DIR)/$(EBTABLES_TARGET_BINARY)
-ebtables: linux $(TARGET_DIR)/$(EBTABLES_TARGET_BINARY)
+ebtables: $(TARGET_DIR)/$(EBTABLES_TARGET_BINARY)
ebtables-source: $(DL_DIR)/$(EBTABLES_SOURCE)
@@ -35,3 +35,7 @@ ebtables-clean:
ebtables-dirclean:
rm -rf $(EBTABLES_BUILD_DIR)
+
+ifeq ($(strip $(BR2_PACKAGE_EBTABLES)),y)
+TARGETS+=ebtables
+endif