summaryrefslogtreecommitdiff
path: root/openwrt/package/fuse/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-06-21 02:32:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-06-21 02:32:39 +0000
commit4ced39ac6f9b653d884b4753c92cac87f5107df5 (patch)
tree8cd2667e6e5c2c158d498d4a45f1bcfcd24c23de /openwrt/package/fuse/Makefile
parent4e24e35fa9083cfe57d7b1fe7b51c5f2f6515f18 (diff)
downloadmtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.zip
mtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.tar.gz
mtk-20170518-4ced39ac6f9b653d884b4753c92cac87f5107df5.tar.bz2
add INCLUDE_DIR variable for $(TOPDIR)/include
SVN-Revision: 4033
Diffstat (limited to 'openwrt/package/fuse/Makefile')
-rw-r--r--openwrt/package/fuse/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/fuse/Makefile b/openwrt/package/fuse/Makefile
index b708423..06777c8 100644
--- a/openwrt/package/fuse/Makefile
+++ b/openwrt/package/fuse/Makefile
@@ -1,7 +1,7 @@
# $Id$
include $(TOPDIR)/rules.mk
-include $(TOPDIR)/include/kernel.mk
+include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=fuse
PKG_VERSION:=2.5.3
@@ -15,7 +15,7 @@ PKG_CAT:=zcat
PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
-include $(TOPDIR)/include/package.mk
+include $(INCLUDE_DIR)/package.mk
define Package/kmod-fuse
SECTION:=drivers