summaryrefslogtreecommitdiff
path: root/openwrt/package/gmp/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-03-24 23:49:46 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-03-24 23:49:46 +0000
commitfa3588064bd76e3808f88c26e1433e64825feb20 (patch)
tree6ad578bc06b805596a2113fb1c20872b26f7c636 /openwrt/package/gmp/Makefile
parentfb153b0152e43663660288c9cda8a4f026169b2e (diff)
downloadmtk-20170518-fa3588064bd76e3808f88c26e1433e64825feb20.zip
mtk-20170518-fa3588064bd76e3808f88c26e1433e64825feb20.tar.gz
mtk-20170518-fa3588064bd76e3808f88c26e1433e64825feb20.tar.bz2
clean info and include dir for gmp package
SVN-Revision: 451
Diffstat (limited to 'openwrt/package/gmp/Makefile')
-rw-r--r--openwrt/package/gmp/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/gmp/Makefile b/openwrt/package/gmp/Makefile
index eb835c2..d611438 100644
--- a/openwrt/package/gmp/Makefile
+++ b/openwrt/package/gmp/Makefile
@@ -51,6 +51,8 @@ $(PKG_IPK): $(PKG_BUILD_DIR)/.libs/libgmp.so
rm $(PKG_IPK_DIR)/usr/lib/*.la
rm $(PKG_IPK_DIR)/usr/lib/*.a
$(STRIP) $(PKG_IPK_DIR)/usr/lib/*.so
+ rm -rf $(PKG_IPK_DIR)/usr/info
+ rm -rf $(PKG_IPK_DIR)/usr/include
mkdir -p $(PACKAGE_DIR)
$(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)