summaryrefslogtreecommitdiff
path: root/openwrt/package/icecast/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/icecast/Makefile
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/icecast/Makefile')
-rw-r--r--openwrt/package/icecast/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/openwrt/package/icecast/Makefile b/openwrt/package/icecast/Makefile
index ffaee05..ec2ed24 100644
--- a/openwrt/package/icecast/Makefile
+++ b/openwrt/package/icecast/Makefile
@@ -70,11 +70,11 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_ICECAST):
install -d -m0755 $(IDIR_ICECAST)/etc
- cp -fpR $(PKG_INSTALL_DIR)/etc/icecast.xml $(IDIR_ICECAST)/etc/
+ $(CP) $(PKG_INSTALL_DIR)/etc/icecast.xml $(IDIR_ICECAST)/etc/
install -d -m0755 $(IDIR_ICECAST)/usr/bin
- cp -fpR $(PKG_INSTALL_DIR)/usr/bin/icecast $(IDIR_ICECAST)/usr/bin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/icecast $(IDIR_ICECAST)/usr/bin/
install -d -m0755 $(IDIR_ICECAST)/usr/share/icecast
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/icecast/admin $(IDIR_ICECAST)/usr/share/icecast/
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/icecast/web $(IDIR_ICECAST)/usr/share/icecast/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/icecast/admin $(IDIR_ICECAST)/usr/share/icecast/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/icecast/web $(IDIR_ICECAST)/usr/share/icecast/
$(RSTRIP) $(IDIR_ICECAST)
$(IPKG_BUILD) $(IDIR_ICECAST) $(PACKAGE_DIR)