summaryrefslogtreecommitdiff
path: root/openwrt/package/icecast
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/icecast
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/icecast')
-rw-r--r--openwrt/package/icecast/Makefile8
-rw-r--r--openwrt/package/icecast/patches/icecast-2.3.0-curl_config.patch2
2 files changed, 5 insertions, 5 deletions
diff --git a/openwrt/package/icecast/Makefile b/openwrt/package/icecast/Makefile
index ffaee05..ec2ed24 100644
--- a/openwrt/package/icecast/Makefile
+++ b/openwrt/package/icecast/Makefile
@@ -70,11 +70,11 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_ICECAST):
install -d -m0755 $(IDIR_ICECAST)/etc
- cp -fpR $(PKG_INSTALL_DIR)/etc/icecast.xml $(IDIR_ICECAST)/etc/
+ $(CP) $(PKG_INSTALL_DIR)/etc/icecast.xml $(IDIR_ICECAST)/etc/
install -d -m0755 $(IDIR_ICECAST)/usr/bin
- cp -fpR $(PKG_INSTALL_DIR)/usr/bin/icecast $(IDIR_ICECAST)/usr/bin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/icecast $(IDIR_ICECAST)/usr/bin/
install -d -m0755 $(IDIR_ICECAST)/usr/share/icecast
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/icecast/admin $(IDIR_ICECAST)/usr/share/icecast/
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/icecast/web $(IDIR_ICECAST)/usr/share/icecast/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/icecast/admin $(IDIR_ICECAST)/usr/share/icecast/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/icecast/web $(IDIR_ICECAST)/usr/share/icecast/
$(RSTRIP) $(IDIR_ICECAST)
$(IPKG_BUILD) $(IDIR_ICECAST) $(PACKAGE_DIR)
diff --git a/openwrt/package/icecast/patches/icecast-2.3.0-curl_config.patch b/openwrt/package/icecast/patches/icecast-2.3.0-curl_config.patch
index 22ab492..eb9f46f 100644
--- a/openwrt/package/icecast/patches/icecast-2.3.0-curl_config.patch
+++ b/openwrt/package/icecast/patches/icecast-2.3.0-curl_config.patch
@@ -10,7 +10,7 @@ diff -ruN icecast-2.3.0-old/aclocal.m4 icecast-2.3.0-new/aclocal.m4
-# serial 47 AC_PROG_LIBTOOL
+# serial 46 AC_PROG_LIBTOOL
-+# Debian $Rev: 189 $
++# Debian $Rev$
-
-# AC_PROVIDE_IFELSE(MACRO-NAME, IF-PROVIDED, IF-NOT-PROVIDED)