summaryrefslogtreecommitdiff
path: root/openwrt/package/iptables
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-11-12 11:53:55 +0000
committerNicolas Thill <nico@openwrt.org>2005-11-12 11:53:55 +0000
commitddceeefc015b870a6da29341328392aa833510d8 (patch)
tree5fcb6acf2cf7522606cbf7e7186f059b8ebb454f /openwrt/package/iptables
parent909c7cca7bf5e4882ebf7a5c70367aab79f3247f (diff)
downloadmtk-20170518-ddceeefc015b870a6da29341328392aa833510d8.zip
mtk-20170518-ddceeefc015b870a6da29341328392aa833510d8.tar.gz
mtk-20170518-ddceeefc015b870a6da29341328392aa833510d8.tar.bz2
port iptables fix introduced by changeset:2447 to trunk
SVN-Revision: 2448
Diffstat (limited to 'openwrt/package/iptables')
-rw-r--r--openwrt/package/iptables/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/iptables/Makefile b/openwrt/package/iptables/Makefile
index f54481c..cdbb866 100644
--- a/openwrt/package/iptables/Makefile
+++ b/openwrt/package/iptables/Makefile
@@ -75,7 +75,7 @@ $(IPKG_IPTABLES):
cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/iptables $(IDIR_IPTABLES)/usr/sbin/
install -d -m0755 $(IDIR_IPTABLES)/usr/lib/iptables
(cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
- cp -fpR $(patsubst %,lib%.so,$(IPKG_IPTABLES-y) ipt_standard) $(IDIR_IPTABLES)/usr/lib/iptables/ \
+ cp -fpR $(patsubst %,lib%.so,$(IPKG_IPTABLES-y)) $(IDIR_IPTABLES)/usr/lib/iptables/ \
)
$(RSTRIP) $(IDIR_IPTABLES)
$(IPKG_BUILD) $(IDIR_IPTABLES) $(PACKAGE_DIR)