summaryrefslogtreecommitdiff
path: root/openwrt/package/iptables
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-08-20 20:33:58 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-08-20 20:33:58 +0000
commit5734bba22a1b4be704fe4ff63e418ca36debbbe6 (patch)
tree5eea46c03e438c3f577c2dff0aae223e692d65cc /openwrt/package/iptables
parent4c071cd9025aaf40581a8fc67f4d2d6fccf08ab3 (diff)
downloadmtk-20170518-5734bba22a1b4be704fe4ff63e418ca36debbbe6.zip
mtk-20170518-5734bba22a1b4be704fe4ff63e418ca36debbbe6.tar.gz
mtk-20170518-5734bba22a1b4be704fe4ff63e418ca36debbbe6.tar.bz2
add netfilter connmark target
SVN-Revision: 1707
Diffstat (limited to 'openwrt/package/iptables')
-rw-r--r--openwrt/package/iptables/kernelconfig.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/iptables/kernelconfig.mk b/openwrt/package/iptables/kernelconfig.mk
index bac26e2..b4de337 100644
--- a/openwrt/package/iptables/kernelconfig.mk
+++ b/openwrt/package/iptables/kernelconfig.mk
@@ -17,6 +17,7 @@ ext-$(CONFIG_IP_NF_MATCH_LENGTH) += length
ext-$(CONFIG_IP_NF_MATCH_TTL) += ttl
ext-$(CONFIG_IP_NF_MATCH_TCPMSS) += tcpmss
ext-$(CONFIG_IP_NF_MATCH_HELPER) += helper
+ext-$(CONFIG_IP_NF_MATCH_CONNMARK) += connmark
#ext-$(CONFIG_IP_NF_MATCH_STATE) += state
#ext-$(CONFIG_IP_NF_MATCH_CONNTRACK) += conntrack
ext-$(CONFIG_IP_NF_MATCH_UNCLEAN) += unclean
@@ -34,6 +35,7 @@ ext-$(CONFIG_IP_NF_TARGET_MARK) += MARK
ext-$(CONFIG_IP_NF_TARGET_ULOG) += ULOG
#ext-$(CONFIG_IP_NF_TARGET_TCPMSS) += TCPMSS
ext-$(CONFIG_IP_NF_TARGET_NETMAP) += NETMAP
+ext-$(CONFIG_IP_NF_TARGET_CONNMARK) += CONNMARK
# add extensions that don't depend on kernel config
ext-m += TTL