summaryrefslogtreecommitdiff
path: root/openwrt/package/kismet/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-05-19 21:22:09 +0000
committerNicolas Thill <nico@openwrt.org>2005-05-19 21:22:09 +0000
commitf7b19b4bcab5bae8325f80753a9d42e1fecd0f72 (patch)
tree0a8f731cebf976cac2dc5188ab2e8b4ac4eedb4a /openwrt/package/kismet/Makefile
parentafcfb9a475424b894ef43cf572d9ca6d8415dae6 (diff)
downloadmtk-20170518-f7b19b4bcab5bae8325f80753a9d42e1fecd0f72.zip
mtk-20170518-f7b19b4bcab5bae8325f80753a9d42e1fecd0f72.tar.gz
mtk-20170518-f7b19b4bcab5bae8325f80753a9d42e1fecd0f72.tar.bz2
Cosmetic fix
SVN-Revision: 973
Diffstat (limited to 'openwrt/package/kismet/Makefile')
-rw-r--r--openwrt/package/kismet/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/kismet/Makefile b/openwrt/package/kismet/Makefile
index 3f6aa6b..0ae6b5e 100644
--- a/openwrt/package/kismet/Makefile
+++ b/openwrt/package/kismet/Makefile
@@ -50,14 +50,14 @@ $(PKG_BUILD_DIR)/.configured:
--enable-syspcap=yes \
--disable-wsp100 \
);
- touch $(PKG_BUILD_DIR)/.configured
+ touch $@
$(PKG_BUILD_DIR)/.built:
$(MAKE) -C $(PKG_BUILD_DIR) \
CC=$(TARGET_CC) \
LIBS="-L$(STAGING_DIR)/lib -fno-builtin -nostdinc++ -nodefaultlibs -luClibc++ -lc -lm" \
CPPFLAGS="-I$(STAGING_DIR)/include -I$(STAGING_DIR)/usr/include -I$(LINUX_DIR)/include"
- touch $(PKG_BUILD_DIR)/.built
+ touch $@
$(IPKG_KISMET_CLIENT):
install -d -m0755 $(IDIR_KISMET_CLIENT)/etc