summaryrefslogtreecommitdiff
path: root/openwrt/package/l2tpns
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/l2tpns
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/l2tpns')
-rw-r--r--openwrt/package/l2tpns/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/l2tpns/Makefile b/openwrt/package/l2tpns/Makefile
index e138f51..278ecdd 100644
--- a/openwrt/package/l2tpns/Makefile
+++ b/openwrt/package/l2tpns/Makefile
@@ -33,10 +33,10 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_L2TPNS):
install -d -m0755 $(IDIR_L2TPNS)/etc/l2tpns
- cp -fpR $(PKG_INSTALL_DIR)/etc/l2tpns/* $(IDIR_L2TPNS)/etc/l2tpns/
+ $(CP) $(PKG_INSTALL_DIR)/etc/l2tpns/* $(IDIR_L2TPNS)/etc/l2tpns/
install -d -m0755 $(IDIR_L2TPNS)/usr/lib/l2tpns
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/l2tpns/* $(IDIR_L2TPNS)/usr/lib/l2tpns/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/l2tpns/* $(IDIR_L2TPNS)/usr/lib/l2tpns/
install -d -m0755 $(IDIR_L2TPNS)/usr/sbin
- cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/* $(IDIR_L2TPNS)/usr/sbin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/sbin/* $(IDIR_L2TPNS)/usr/sbin/
$(RSTRIP) $(IDIR_L2TPNS)
$(IPKG_BUILD) $(IDIR_L2TPNS) $(PACKAGE_DIR)