summaryrefslogtreecommitdiff
path: root/openwrt/package/libelf/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-10-22 12:12:59 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-10-22 12:12:59 +0000
commit6b758a5dc3bc19877e9c3eefc12ce04d7041334f (patch)
tree4478a1a9bc90bda0dab2c84fce154218f3e11aae /openwrt/package/libelf/Makefile
parent9ae81d33764adae7a2a68cd54087bc5a9c68a181 (diff)
downloadmtk-20170518-6b758a5dc3bc19877e9c3eefc12ce04d7041334f.zip
mtk-20170518-6b758a5dc3bc19877e9c3eefc12ce04d7041334f.tar.gz
mtk-20170518-6b758a5dc3bc19877e9c3eefc12ce04d7041334f.tar.bz2
lots of small package changes and dependency cleanups for the V= stuff
SVN-Revision: 2230
Diffstat (limited to 'openwrt/package/libelf/Makefile')
-rw-r--r--openwrt/package/libelf/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/openwrt/package/libelf/Makefile b/openwrt/package/libelf/Makefile
index 02ea765..f6fd702 100644
--- a/openwrt/package/libelf/Makefile
+++ b/openwrt/package/libelf/Makefile
@@ -18,8 +18,6 @@ include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,LIBELF,libelf,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
-.NOTPARALLEL:
-
$(PKG_BUILD_DIR)/.configured:
(cd $(PKG_BUILD_DIR); rm -rf config.{cache,status} ; \
$(TARGET_CONFIGURE_OPTS) \
@@ -85,5 +83,5 @@ uninstall-dev:
rm -rf $(STAGING_DIR)/usr/include/libelf*
rm -rf $(STAGING_DIR)/usr/lib/libelf.{a,so*}
-compile: install-dev
-clean: uninstall-dev
+compile-targets: install-dev
+clean-targets: uninstall-dev