summaryrefslogtreecommitdiff
path: root/openwrt/package/libgcrypt
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/libgcrypt
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/libgcrypt')
-rw-r--r--openwrt/package/libgcrypt/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/openwrt/package/libgcrypt/Makefile b/openwrt/package/libgcrypt/Makefile
index 6a30287..bf35eef 100644
--- a/openwrt/package/libgcrypt/Makefile
+++ b/openwrt/package/libgcrypt/Makefile
@@ -62,19 +62,19 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_LIBGCRYPT):
install -m0755 -d $(IDIR_LIBGCRYPT)/usr/lib
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libgcrypt.so.* $(IDIR_LIBGCRYPT)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libgcrypt.so.* $(IDIR_LIBGCRYPT)/usr/lib/
$(RSTRIP) $(IDIR_LIBGCRYPT)
$(IPKG_BUILD) $(IDIR_LIBGCRYPT) $(PACKAGE_DIR)
$(STAGING_DIR)/usr/lib/libgcrypt.so: $(PKG_BUILD_DIR)/.built
mkdir -p $(STAGING_DIR)/usr/bin
- cp -fpR $(PKG_INSTALL_DIR)/usr/bin/libgcrypt-config $(STAGING_DIR)/usr/bin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/libgcrypt-config $(STAGING_DIR)/usr/bin/
mkdir -p $(STAGING_DIR)/usr/include
- cp -fpR $(PKG_INSTALL_DIR)/usr/include/gcrypt*.h $(STAGING_DIR)/usr/include/
+ $(CP) $(PKG_INSTALL_DIR)/usr/include/gcrypt*.h $(STAGING_DIR)/usr/include/
mkdir -p $(STAGING_DIR)/usr/lib
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libgcrypt.{a,so*} $(STAGING_DIR)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libgcrypt.{a,so*} $(STAGING_DIR)/usr/lib/
mkdir -p $(STAGING_DIR)/usr/share/aclocal
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/aclocal/libgcrypt.m4 $(STAGING_DIR)/usr/share/aclocal/
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/aclocal/libgcrypt.m4 $(STAGING_DIR)/usr/share/aclocal/
touch $@
install-dev: $(STAGING_DIR)/usr/lib/libgcrypt.so