summaryrefslogtreecommitdiff
path: root/openwrt/package/libpcap
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/libpcap
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/libpcap')
-rw-r--r--openwrt/package/libpcap/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/libpcap/Makefile b/openwrt/package/libpcap/Makefile
index 42bac46..670bca0 100644
--- a/openwrt/package/libpcap/Makefile
+++ b/openwrt/package/libpcap/Makefile
@@ -65,15 +65,15 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_LIBPCAP):
install -m0755 -d $(IDIR_LIBPCAP)/usr/lib
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libpcap.so.* $(IDIR_LIBPCAP)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpcap.so.* $(IDIR_LIBPCAP)/usr/lib/
$(RSTRIP) $(IDIR_LIBPCAP)
$(IPKG_BUILD) $(IDIR_LIBPCAP) $(PACKAGE_DIR)
$(STAGING_DIR)/usr/lib/libpcap.so: $(PKG_BUILD_DIR)/.built
mkdir -p $(STAGING_DIR)/usr/include
- cp -fpR $(PKG_INSTALL_DIR)/usr/include/pcap* $(STAGING_DIR)/usr/include/
+ $(CP) $(PKG_INSTALL_DIR)/usr/include/pcap* $(STAGING_DIR)/usr/include/
mkdir -p $(STAGING_DIR)/usr/lib
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libpcap.{a,so*} $(STAGING_DIR)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpcap.{a,so*} $(STAGING_DIR)/usr/lib/
touch $(STAGING_DIR)/usr/lib/libpcap.so
install-dev: $(STAGING_DIR)/usr/lib/libpcap.so