summaryrefslogtreecommitdiff
path: root/openwrt/package/libpthread
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
committerMike Baker <mbm@openwrt.org>2006-02-01 23:53:19 +0000
commit2ee20939c6c9ae47d0978043f6377cda257354ae (patch)
tree9e5e204966ec1a23cc75bb03a90fe931ce3f8397 /openwrt/package/libpthread
parente867e35b216b19397502ee134ca3bdbfb55ba2a1 (diff)
downloadmtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.zip
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.gz
mtk-20170518-2ee20939c6c9ae47d0978043f6377cda257354ae.tar.bz2
change cp to $(CP)
SVN-Revision: 3112
Diffstat (limited to 'openwrt/package/libpthread')
-rw-r--r--openwrt/package/libpthread/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/libpthread/Makefile b/openwrt/package/libpthread/Makefile
index ad8f44e..7e6b8d4 100644
--- a/openwrt/package/libpthread/Makefile
+++ b/openwrt/package/libpthread/Makefile
@@ -25,8 +25,8 @@ $(PKG_BUILD_DIR)/.built: $(PKG_BUILD_DIR)/.configured
$(IPKG_LIBPTHREAD): $(PKG_BUILD_DIR)/.built
mkdir -p $(IDIR_LIBPTHREAD)/lib
- cp -fpR $(STAGING_DIR)/lib/libpthread.so.* $(IDIR_LIBPTHREAD)/lib/
- cp -fpR $(STAGING_DIR)/lib/libpthread-*.so $(IDIR_LIBPTHREAD)/lib/
+ $(CP) $(STAGING_DIR)/lib/libpthread.so.* $(IDIR_LIBPTHREAD)/lib/
+ $(CP) $(STAGING_DIR)/lib/libpthread-*.so $(IDIR_LIBPTHREAD)/lib/
$(RSTRIP) $(IDIR_LIBPTHREAD)
$(IPKG_BUILD) $(IDIR_LIBPTHREAD) $(PACKAGE_DIR)