summaryrefslogtreecommitdiff
path: root/openwrt/package/linux/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-03-21 19:46:56 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-03-21 19:46:56 +0000
commit60935d135baf0bc88684d7d1d347d1e097a1b062 (patch)
tree65c7a1b77d9ecb88ef89ac38d85957483aedb487 /openwrt/package/linux/Makefile
parentf53986ed6a742bcaae0cc2985f853bd8d7974bdf (diff)
downloadmtk-20170518-60935d135baf0bc88684d7d1d347d1e097a1b062.zip
mtk-20170518-60935d135baf0bc88684d7d1d347d1e097a1b062.tar.gz
mtk-20170518-60935d135baf0bc88684d7d1d347d1e097a1b062.tar.bz2
add cifs, disable smbfs
SVN-Revision: 413
Diffstat (limited to 'openwrt/package/linux/Makefile')
-rw-r--r--openwrt/package/linux/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/linux/Makefile b/openwrt/package/linux/Makefile
index 5c74d39..73f8214 100644
--- a/openwrt/package/linux/Makefile
+++ b/openwrt/package/linux/Makefile
@@ -53,9 +53,9 @@ $(eval $(call KMOD_template,IPT6,ip6tables,\
$(eval $(call KMOD_template,IPV6,ipv6,\
$(MODULES_DIR)/kernel/net/ipv6/ipv6.o \
,CONFIG_IPV6))
-$(eval $(call KMOD_template,SMBFS,smbfs,\
- $(MODULES_DIR)/kernel/fs/smbfs/smbfs.o \
-,CONFIG_SMB_FS))
+$(eval $(call KMOD_template,CIFS,cifs,\
+ $(MODULES_DIR)/kernel/fs/cifs/cifs.o \
+,CONFIG_CIFS))
$(eval $(call KMOD_template,NFS,nfs,\
$(MODULES_DIR)/kernel/fs/lockd/*.o \
$(MODULES_DIR)/kernel/fs/nfs/*.o \