summaryrefslogtreecommitdiff
path: root/openwrt/package/linux/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-03-14 17:22:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-03-14 17:22:37 +0000
commitc36287f707f68dbab0fe72939a5711698b286285 (patch)
tree043e9c3fedb060a0a640a4a0a872f45170884c91 /openwrt/package/linux/Makefile
parenta2b1ed7b3cfc74413bf66286c13f70ab31dffdb7 (diff)
downloadmtk-20170518-c36287f707f68dbab0fe72939a5711698b286285.zip
mtk-20170518-c36287f707f68dbab0fe72939a5711698b286285.tar.gz
mtk-20170518-c36287f707f68dbab0fe72939a5711698b286285.tar.bz2
make kernel ppp optional and remove cramfs support
SVN-Revision: 372
Diffstat (limited to 'openwrt/package/linux/Makefile')
-rw-r--r--openwrt/package/linux/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/package/linux/Makefile b/openwrt/package/linux/Makefile
index c6c270b..914d73a 100644
--- a/openwrt/package/linux/Makefile
+++ b/openwrt/package/linux/Makefile
@@ -53,6 +53,9 @@ $(eval $(call KMOD_template,USB,usb,\
$(eval $(call KMOD_template,CRYPTO,crypto,\
$(MODULES_DIR)/kernel/crypto/*.o \
))
+$(eval $(call KMOD_template,PPP,ppp,\
+ $(MODULES_DIR)/kernel/drivers/net/ppp_generic.o \
+))
$(eval $(call KMOD_template,MPPE,mppe,\
$(MODULES_DIR)/kernel/drivers/net/ppp_mppe_mppc.o \
))