summaryrefslogtreecommitdiff
path: root/openwrt/package/linux
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-04-08 09:08:38 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-04-08 09:08:38 +0000
commitb7d92815a6aaefcf2aa6240346445530473e9c1e (patch)
tree66a9a28ea0c69b059939becc0f335bc8ec1d5437 /openwrt/package/linux
parent322b84237cee9e9adb88d32af8f20f384066866e (diff)
downloadmtk-20170518-b7d92815a6aaefcf2aa6240346445530473e9c1e.zip
mtk-20170518-b7d92815a6aaefcf2aa6240346445530473e9c1e.tar.gz
mtk-20170518-b7d92815a6aaefcf2aa6240346445530473e9c1e.tar.bz2
add some fixes for parallel build (does not work with -j4 yet, but it gets most packages compiled now)
SVN-Revision: 577
Diffstat (limited to 'openwrt/package/linux')
-rw-r--r--openwrt/package/linux/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/package/linux/Makefile b/openwrt/package/linux/Makefile
index 29a1bfa..3f73035 100644
--- a/openwrt/package/linux/Makefile
+++ b/openwrt/package/linux/Makefile
@@ -10,6 +10,7 @@ PKG_RELEASE := 1
TARGETS :=
INSTALL_TARGETS :=
+.NOTPARALLEL:
define KMOD_template
ifeq ($$(strip $(4)),)